Page 1 of 1

Scheduled Task doesn't seem to work ;(

Posted: 06 Jun 2018, 17:49
by Semel
I run GSM in admin mode.

I tried using "add a task to windows task scheduler" and create a desktop shortcut. There is no shortcut and I don't see any entries in windows task manager and no file get backed up.

Any tips?

Thank you.

Re: Scheduled Task doesn't seem to work ;(

Posted: 07 Jun 2018, 10:52
by InsaneMatt
Scheduled Tasks use the Windows Task Scheduler, not the Run registry key that the Task Manager (of Windows 10 at least) has a 'Startup' tab for.

Hold the WinKey on your keyboard and press R. Enter taskschd.msc and press enter.
You should find GSM_ entries here.

Re: Scheduled Task doesn't seem to work ;(

Posted: 07 Jun 2018, 17:51
by Semel
taskschd.msc

That's where I looked for it. No entries, no nothing. Putting it on the desktop doesn't work for me either. There is nothing on desktop=\

After I have created the task do I need to click somewhere to start executing it?

Re: Scheduled Task doesn't seem to work ;(

Posted: 25 Jun 2018, 12:38
by InsaneMatt
From what I recall, the v3.x branch requires Administrative rights to create entries within the Windows Task Scheduler (via schtasks.exe).

Re: Scheduled Task doesn't seem to work ;(

Posted: 06 Apr 2020, 11:01
by ramza
i am admin and have made settings to admin but still it doesnt work