Backup Task "on idle" not working correctly

Discovered a bug? Post about it here!
Post Reply
User avatar
TheFreezingChicken
Posts: 2
Joined: 20 Dec 2020, 16:36

Backup Task "on idle" not working correctly

Post by TheFreezingChicken »

I set GSM to save some entries when PC has been idle for 70 minutes, but I noticed it gets triggered way way earlier. I have the "Add Windows Task" option (or whatever it's called) enabled, and upon inspecting the Task itself I noticed the actual checkbox that makes that mechanic work is not enabled, only the 70mins time is set correctly but that's ignored if the checkbox is not enabled. So I'm guessing GSM doesn't enable the checkbox programmatically when creating a "on idle" task.
Image


EDIT: and I guess also the "wait for idle for:" needs to be set to "do not wait"
User avatar
InsaneMatt
Site Admin
Posts: 282
Joined: 22 Jan 2018, 00:33

Re: Backup Task "on idle" not working correctly

Post by InsaneMatt »

GameSave Manager utilises the schtasks.exe commandline tool (which is part of Windows).
Perhaps some changes were made to this and wasn't documented / I missed it?
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest