Game save manager gets stuck during scan

Discovered a bug? Post about it here!
Post Reply
Dsdax2019
Posts: 2
Joined: 06 Jun 2021, 13:55

Game save manager gets stuck during scan

Post by Dsdax2019 »

This started happening a couple of months ago, I open Game save manager, and it starts scanning my system. But when it gets to Minecraft, it freezes. It won't finish the scan, even if I leave it on for a long time, and I've tried it several times without any success. Can somebody please help me?
User avatar
InsaneMatt
Site Admin
Posts: 283
Joined: 22 Jan 2018, 00:33

Re: Game save manager gets stuck during scan

Post by InsaneMatt »

You can configure GameSave Manager to skip records via the /ignore commandline.
For example:

Code: Select all

gs_mngr_3.exe "/ignore Minecraft (full)"
Dsdax2019
Posts: 2
Joined: 06 Jun 2021, 13:55

Re: Game save manager gets stuck during scan

Post by Dsdax2019 »

Thanks!
Where do I type this command?
User avatar
InsaneMatt
Site Admin
Posts: 283
Joined: 22 Jan 2018, 00:33

Re: Game save manager gets stuck during scan

Post by InsaneMatt »

You can start GameSave Manager with commandlines by one of the following methods...
  1. Use 'Command Prompt'.
    To do this, hold your 'WinKey' on the keyboard and press 'R'. You'll be presented with a 'Run' dialog. In this dialog, enter 'cmd' and press 'Enter' on your keyboard.
    You'll need to type in the following (where 'C:\Program Files (x86)\GameSave Manager v3' is the directory where GameSave Manager is on your system)

    Code: Select all

    "C:\Program Files (x86)\GameSave Manager v3\gs_mngr_3.exe" "/ignore Minecraft (full)"
  2. Use a '.bat' script file.
    To do this, open 'Notepad' and enter the command specified above. Save your file as a '.bat' file-type (you may need to select 'All Files' under the 'Filter' option when saving, remembering to append '.bat' to your filename)
    Double-click your newly created '.bat' script file to execute it
  3. Use a 'shortcut'.
    To do this, right-click drag and drop the 'gs_mngr_3.exe' to another folder and select 'Create shortcuts here'.
    Open the shortcut's properties and append the '"/ignore Minecraft (full)"' commandline to the end of it's 'Target' property (separating the existing value and the newly added with a single space)
    Double-click the shortcut to execute it
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests