Crashing when searching for new games at first boot.

Discovered a bug? Post about it here!
Post Reply
Djmrh
Posts: 1
Joined: 14 Jun 2022, 17:43

Crashing when searching for new games at first boot.

Post by Djmrh »

I am trying to backup my games so I thought this piece of software would be good.
However It cannot seem to make it through my Minecraft Folder.
I have attached a screenshot of the crash. Not matter how many files I delete it keeps getting stuck.
https://drive.google.com/file/d/1tyDLD1 ... sp=sharing
User avatar
InsaneMatt
Site Admin
Posts: 407
Joined: 22 Jan 2018, 00:33

Re: Crashing when searching for new games at first boot.

Post by InsaneMatt »

You can tell GameSave Manager to skip troublesome records via the /ignore commandline.
To achieve this, try one of the following:
  1. Use Command Prompt
    Hold your WinKey on the keyboard and press R. You'll be presented with a Run dialog. In this dialog, enter cmd and press Enter on your keyboard.
    You'll need to type in the following (where "C:\Program Files (x86)\GameSave Manager v3" is the directory where GameSave Manager is on your system)

    Code: Select all

    "C:\Program Files (x86)\GameSave Manager v3\gs_mngr_3.exe" "/ignore Minecraft (full)"
  2. Use a .bat script file
    Open Notepad and enter the command specified above. Save your file as a .bat file-type (you may need to select All Files under the Filter option when saving, remembering to append .bat to your filename)
    Double-click your newly created .bat script file to execute it
  3. Use a shortcut
    Right-click drag-and-drop the gs_mngr_3.exe to another folder and select Create shortcuts here from the Context Menu that appears.
    Open the shortcut's properties and append the "/ignore Minecraft (full)" commandline to the end of it's Target property (separating the existing value and the newly added with a single space)
    Double-click the shortcut to execute it
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest