Unable to find any supported gamesaves

Discovered a bug? Post about it here!
Post Reply
Posts: 1
Joined: 27 Sep 2022, 20:24

Unable to find any supported gamesaves

Post by Ayora »


I have installed the last GameSave manager released via chocolatey.
First time, it worked, I have created a sync folder on my NAS server, then I got a network permission error (my bad).

Now each time I want use the sync functionality, its says "GameSave Manager was unable to find any supported gamesaves on your system"
I already did a new scan, It scan my system (severals minutes) then same error message.
I uninstalled/reinstalled, I also uninstalled form chocolatey and installed the official portable version, same error.
I moved the repository in C:/, same error.

Is there something to remove, for instance, in the windows register to restore the (working) default behaviour?

User avatar
Site Admin
Posts: 471
Joined: 22 Jan 2018, 00:33

Re: Unable to find any supported gamesaves

Post by InsaneMatt »

Have you tried updating the Database? Help -> Check for Updates

I don't maintain the Chocolately version myself, so I cannot help too much here. The application should be saving within either a "settings" sub folder or within "..\AppData\Roaming\GameSave Manager\3x" (formally "..\AppData\Roaming\GameSave Manager 3"), so perhaps try clearing it's contents.
Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests